BMW Série 3 – Une panne à 20€ peut te coûter 2000€ !

Quel titre, n’est-ce-pas ? De quoi le gros va-t-il nous parler aujourd’hui, hein ? Hé bien accroches ton slip euch père, je vais t’expliquer comment tu peux arriver à dépenser une petite fortune et devoir REMPLACER TON FAP à cause d’une pièce qui coûte 20 balles, explications.

Vue en coupe d’un FAP

La semaine dernière je t’ai expliqué comment j’avais – par chance – fait le diag de mon moteur qui ne montait pas en température, et j’ai depuis repris mes habitudes de conduite et notamment ne pas bidouiller le menu caché du combiné d’instruments pour vérifier la température moteur…

La voiture fonctionne très depuis l’intervention et depuis le début 2020 j’enquille les kilomètres avec mes trajets d’Ile-de-France vers les Pays de la Loire avec mon changement de boulot (important pour la suite !!)… La période Covid arrive, on est confinés, puis une fois le confinement terminé je reprends la route jusqu’à ce qu’on déménage en Juillet 2020. Jusque là, tout va bien sur la voiture, enfin c’est ce que je croyais !!!

Un matin jour de Septembre 2020, j’ai un message à l’OBD relative au freinage et à la coupure des fonctions ABS et DSC. J’avais déjà eu ce message qui semble être lié à un capteur ABS défaillant. Je ne m’inquiète pas trop, le soir en rentrant je passe un coup de valise et là c’est le coup de massue !!

J’ai plein d’erreurs :

    • Une ampoule qui avait claqué que j’ai changé (mais pas enlevé l’erreur)
    • Une petite erreur lorsque j’avais mal enclenché le crochet d’attelage
    • Le câble ABS côté AR Droit qui est HS (Erreurs DSC et DDE Message Speed)
    • Et 2 erreurs DDE (calculateur moteur) liée au FAP arrivées seulement 2000km après ma précédente intervention !!!

Mais merde bordel, que se passe-t-il ? La voiture à 163 000km, je n’ai jamais eu de soucis de FAP en faisant des trajets ville / nationale et maintenant que j’enquille le bornes j’ai un problème. Un FAP à remplacer ça coute dans les 2000€, il faut que je comprenne ce qu’il se passe (tu me connais, j’aime comprendre) !

Je me renseigne sur les 2 erreurs 480A et 4D00 afin de comprendre ce qu’il se passe. En 2 mots, ces erreurs sont liés au FAP qui commence à être bouché. Le code 480A bloque la régénération du filtre à particules et le code 4D00 indique que la pression de retour est trop élevée.

Du coup, on va essayer de rapidement comprendre ensemble comment fonctionne le FAP. En fait c’est assez simple, le FAP est composé d’un filtre micro perforé qui va retenir les particules émises à l’échappement et lorsque la pression d’air mesurée à l’entrée du filtre (par la petite sonde que tu vois sur la photo ci-dessus) est trop élevée, cela indique que le filtre est encrassé et donc que la voiture doit entrer dans le mode de régénération afin de faire baisser cette pression.

Dans ce mode « régénération », la voiture appauvrit le mélange carburant / air afin de faire monter en température les gaz d’échappement. Le fait de monter en température va faire que le filtre va quelque part faire comme une pyrolyse, c’est a dire qu’il va bruler toutes les particules à très haute température aux alentours de 600°C ce qui a pour effet de « déboucher » le filtre et baisser la pression.

Dans mon cas j’ai un souci quelque part ! J’ai une pression élevée synonyme d’un filtre bouché et la régénération qui est bloquée. Je dois comprendre pourquoi.

Je me documente sur Internet sur le sujet afin de savoir dans quelles conditions l’ECU moteur (DDE) doit être afin de déclencher une régénération. Je dois comprendre pourquoi ma voiture a arrêté de régénérer le filtre surtout en faisant de l’autoroute et donc en roulant le moteur bien chaud ! Mes recherches ne furent pas bien longues et j’ai tout de suite pu isoler le problème. En gros pour que la régénération fonctionne il faut :

    • Que les bougies de préchauffage ne soient pas en défaut – Hé oui les bougies participent à chauffer fortement lors de la régénération
    • Que le DDE ne soit pas bloqué ou le FAP bouché. Hé oui, c’est le serpent qui se mord la queue, un FAP trop encrassé est impossible a régénérer !
    • Que la température des gaz d’échappement soit supérieure à > 240°C
    • Que la température du moteur soit supérieure à > 75°C
    • Que le réservoir d’essence contienne une quantité de carburant suffisante
    • Que le véhicule circule à vitesse constante à plus de 50km/h pour que la régénération s’enclenche (dure 15mn environ)

Est-ce que tu le vois venir gros comme une maison ?? Non ?! T’as pas une petite idée ??

Le lundi qui suit je dois aller en RDV à Rennes, l’occasion de prendre la voiture sur une longue distance afin qu’elle chauffe bien. Je me mets en route le matin et il fait frais dehors et au bout de 20km je constate, consterné, que la température moteur ne dépasse pas les 55°C ! C’est encore pire que lorsque c’était le thermostat EGR qui était HS !!! Et l’erreur est arrivée à 157 000km soit 2 000km après avoir changé le thermostat, en plus je n’ai fait que des grands trajets depuis, normal donc que les conditions pour déclencher une régénération n’étaient jamais remplies !!!

Alors d’après toi, quel Thermostat est HS ? EGR ? Le principal ? Moi j’ai tout de suite un gros doute sur le principal mais comment en être sûr ? Hé bien je ne sais pas et par précaution je commande les 2 de nouveau en BEHR directement puisque c’est la monte d’origine, tant pis j’en aurait 1 de rab. Je profite aussi pour commander les 2 capteurs ABS (en marque d’origine ATE) pour l’AR afin de changer en préventif celui de gauche (à l’avant j’avais déjà changé un puis l’autre peu de temps après…).

TE170 EGR – TI23488 Principal

Aller c’est reparti, on redémonte !!! Je ne te remets pas les photos car c’est identique à ce tu as déjà vu dans le précédent article, par contre j’ai vraiment la rage. Tu te rappelles quand je te disais que le Vernet faisait cheap ? Regarde la tronche qu’il a :

En fait la qualité est tellement de la GROSSE MERDE que les ergots qui maintiennent le thermostat en place dans boitier plastique ont tout simplement cassé ! Au montage j’avais déjà cassé le contour en plastique qui maintient la durite en place, et du coup la qualité est tellement mauvaise que les ergots n’ont pas tenu. Pfff le thermostat n’a même pas fait 2000km, peut être moins même !! Je trouve que c’est scandaleux de vendre des produits comme ça !! Alors je fais quoi ? Réclamation ? Lettre au président de Vernet France ? Franchement à 20 balles la pièce je ne fais pas cet effort, je vais perdre du temps et de l’argent pour rien … mais franchement c’est comme les chinoiseries pour les PW 50, ça me dégoute qu’on trouve des produits comme ça. Surtout que j’avais pris Vernet car c’est Français… plus jamais chez eux !!!

Enfin bref, je remonte le tout et retrouve une température moteur à 90°C. Pour autant mes ennuis ne sont pas terminés. J’ai toujours le DDE qui refuse de faire une régénération tout seul.

J’ai cette fois-ci la température moteur qui est correcte mais j’ai une pression de 1073 mbar relevée, ce qui me parait juste ÉNORME ! Ensuite je regarde au ralenti à combien je suis :

La température des gaz n’est pas bonne mais cela ne m’inquiète pas car je suis à l’arrêt, en charge, en roulant cela va changer. Par contre je vois que la régénération est demandée mais ne se fait pas et je vois au ralenti une pression de retour de l’ordre de 50mbar…

J’ai du bidouiller un peu salement pour faire en sorte que la régénération se fasse. En fait la sonde de pression de retour est calibrée et je voulais faire en sorte qu’elle ne soit pas le point bloquant, alors du coup pour la recalibrer j’ai indiqué au système que j’avais changé le FAP. C’est le seul moyen que tu as de réinitialiser les mesures de cette sonde. Suite à cela j’ai forcé une régénération depuis ISTA.

Je suis parti rouler sur la 4 voies direction Vannes pendant 45mn environ avec le PC et ISTA connectés et j’ai pu voir enfin la régen se faire. Je n’ai pas de photos de contrôle après que la régen ait été faite mais de mémoire au ralenti j’étais à 7-8mbar au lieu des 50mbar, signe que le FAP s’est bien débouché !!

Au moment ou je t’écris ces lignes, en Mars 2022 la voiture à 175 000km et je n’ai jamais eu de nouvelle erreur de FAP. Comme quoi il est toujours important de choisir des pièces de qualité et si possible la monte d’origine lorsque l’on entretien son véhicule par soi même, c’est encore une belle leçon apprise. Tu auras deviné que pour moi Vernet c’est terminé et je serai plus vigilant à l’avenir sur ce que j’achèterai !

Le mot de la fin : faites vos diags en vous servant de votre matière grise et de l’Internet (attention faut filtrer quand même…). Qui aurait pu mettre le doigt sur le thermostat principal à 20€ quand la voiture t’indique un problème de FAP bouché qui coûte 2000€. En tout cas je suis sûr que nombres de garagistes t’auraient facturé le FAP sans chercher la cause de la panne et mon petit doigt me dit que tu serais revenu le voir peu de temps plus tard 😉

Moi, je suis finalement heureux d’avoir pu déceler sans trop tarder le problème, d’avoir pu trouver la panne en me servant de mon sens aigu de compréhension et aussi débloquer la situation de ma regénération sans avoir dépassé le stade critique où il aurait fallu une intervention manuelle de remplacement ou débouchage de FAP !

Sur ces bonnes paroles, je te laisse profiter de ton dimanche et te dis à la prochaine !

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.